ChirurgieLa semaine dernière, WordPress a averti ses utilisateurs que les versions plus anciennes de son système de gestion de blogue contenaient une faille de sécurité majeure qui nécessitait impérativement une mise à jour.

Je faisais partie de ceux qui utilisaient une vieille version de WordPress, une mise à jour était donc essentielle pour éviter des problèmes qui auraient pu s’avérer fatals pour mon blogue.

Par contre, je savais qu’à cause de mes connaissances archaïques en « php », « css », « sql » et « alouette », je serais incapable de mettre à jour un une si vieille version d’un si gros blogue.  J’ai donc décidé de faire appel aux pros de VotreEspace Services Internet Inc.

Une sage décision parce que le travail de mise à niveau a été d’une grande complexité en raison de la taille démesurée de ma database.  Si j’avais décidé de me charger moi-même des travaux de maintenance, ce blogue serait maintenant chose du passé, car j’aurais été incapable de gérer toutes les modifications nécessaires pour son bon fonctionnement.

Lecteurs d’Antagoniste.net, vous pouvez donc remercier chaleureusement Olivier Labbé, car sans lui ce blogue n’existerait plus !

Il reste encore quelques petites coquilles à corriger (faites-moi signe si vous voyez quelque chose de bizarre), mais maintenant Antagoniste.net roule sur la toute dernière version de WordPress ! Si vous faites partie des gens utilisant encore une vieille version, n’attendez pas d’avoir des problèmes avant de faire votre mise à jour.

De mon côté, je reprendrai la publication des billets dès mardi (15 septembre).